Data Delay - HIQ Retail Sales
Incident Report for Hifyre
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 15:47 EST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2024 - 09:33 EST
Investigating
Please Note: We are experiencing a delay loading data for January 10th onward. We expect this to be resolved before EOD.
Posted Jan 11, 2024 - 09:32 EST
This incident affected: Hifyre IQ (IQ Dashboards).