Integration Outage
Incident Report for Hifyre
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 13:43 EDT
Monitoring
A fix has been implemented upstream and we are monitoring the results.
Posted Jun 17, 2022 - 12:59 EDT
Identified
Issue has been identified and pending a fix Cova side.
Posted Jun 17, 2022 - 12:46 EDT
Investigating
We are currently investigating issues related to our connection to Cova.
Posted Jun 17, 2022 - 12:33 EDT
This incident affected: E-Commerce and Platform.