Note: An update to the Canada Retail Sales QC data is now live. An additional update to the QC data will be made on Dec 16th.
Incident Report for Hifyre
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 15:30 EST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2022 - 15:37 EST
This incident affected: Hifyre IQ (IQ Dashboards).