There is a delay in updating June industry data
Incident Report for Hifyre
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 11:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2021 - 11:31 EDT
Identified
Our processing of historical data is underway and anticipated to be finalized by July 2nd. June dashboards in the meantime will reflect incomplete projections.
Posted Jun 30, 2021 - 18:03 EDT
Update
We are working to resolve the national data processing delay and expect to have it returned shortly.
Posted Jun 30, 2021 - 16:29 EDT
Investigating
We are actively investigating the issue.
Posted Jun 21, 2021 - 12:36 EDT
This incident affected: Hifyre IQ (IQ Dashboards).