We are experience a delay loading some data from Jan 30th and Jan 31st, we are working to resolve as soon as possible
Incident Report for Hifyre
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 19:57 EST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2023 - 11:39 EST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2023 - 11:07 EST
Investigating
We are currently investigating this issue.
Posted Jan 31, 2023 - 07:41 EST
This incident affected: Hifyre IQ (IQ Dashboards).