Hifyre Retail Platform orders not finishing processing through Cova
Incident Report for Hifyre
Resolved
This incident is resolved. We are continuing to monitor for any further issues.
Posted Apr 24, 2023 - 14:28 EDT
Monitoring
We are seeing some recovery but are continuing to observe issues with Cova processing orders. We will update again in a few hours.
Posted Apr 24, 2023 - 09:22 EDT
Update
We have re-enabled the website with limited checkout capabilities. The site is now operational. We will update here next when the issue with Cova is resolved.
Posted Apr 22, 2023 - 13:49 EDT
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted Apr 22, 2023 - 13:06 EDT
Investigating
We are currently working with Cova to investigate orders which are not being processed. Currently all orders placed will be stuck in a pending status until this issue is resolved.
Posted Apr 22, 2023 - 12:47 EDT
This incident affected: Hifyre Retail (E-Commerce Website, Retail API, Retail Platform).