Please Note: Market data beyond Oct 6th is understated, we are working to resolve this as soon as possible. Retailer data is not impacted.

Incident Report for Hifyre

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 10:50 EDT

Investigating

We are currently investigating this issue.
Posted Oct 14, 2025 - 11:25 EDT
This incident affected: Hifyre IQ (IQ Dashboards).